Subject: When will this patch be merged?

From: Vladimir Nikishkin <[email-masked]>
Date: Sat, 11 Apr 2020 20:08:21 +0800

When will this patch be merged? It is 2020, and git submodule is
barely usable with my internet provider, since outbound connections
are randomly shaped to 10k/s. At the moment I set up updating
submodules for the night, hoping that it works. If this patch was
accepted I would just see at which attempt the stream is not shaped
and reissue the command if it is.

-- 
--
Vladimir Nikishkin (MiEr, lockywolf)

---

From: Vladimir Nikishkin <[email-masked]>
Date: Sat, 11 Apr 2020 20:08:21 +0800

Sorry for double-posting, was trying to reply to this message:
https://lore.kernel.org/git/[email-masked]/