Subject: Re: [PATCH] brcmfmac: add a check for the status of usb_register

From: Kalle Valo <[email-masked]>
Date: Thu, 10 Jan 2019 11:38:09 +0000 (UTC)

Kangjie Lu <[email-masked]> wrote:

> usb_register() may fail, so let's check its status and issue an error
> message if it fails.
> 
> Signed-off-by: Kangjie Lu <[email-masked]>

Patch applied to wireless-drivers-next.git, thanks.

42daad3343be brcmfmac: add a check for the status of usb_register

-- 
https://patchwork.kernel.org/patch/10742769/

https://wireless.wiki.kernel.org/en/developers/documentation/submittingpatches

---

From: Kalle Valo <[email-masked]>
Date: Thu, 10 Jan 2019 11:38:09 +0000 (UTC)