Subject: Re: net/core: BUG in copy_net_ns()

From: [email-masked] (Eric W. Biederman)
Date: Mon, 14 Jan 2019 12:12:46 -0600

Dmitry Vyukov <[email-masked]> writes:

> This looks superciliously similar to:
> https://groups.google.com/d/msg/syzkaller-bugs/nFeC8-UG1gg/B6GFaZFrFQAJ
>
> The crux: for the last ~half a year low memory conditions randomly
> corrupt kernel memory with stack overflows.

Does enabling virtually mapped stacks catch those problems?

Eric

---

From: [email-masked] (Eric W. Biederman)
Date: Mon, 14 Jan 2019 12:12:46 -0600

Eric