Subject: Re: [PATCH] net: brcm80211: add a check for the status of usb_register

From: Kalle Valo <[email-masked]>
Date: Wed, 09 Jan 2019 13:17:28 +0200

Arend Van Spriel <[email-masked]> writes:

> On 1/8/2019 5:43 PM, Kalle Valo wrote:
>> Kangjie Lu <[email-masked]> writes:
>>
>>> usb_register() may fail, so let's check its status and issue an error
>>> message if it fails.
>>>
>>> Signed-off-by: Kangjie Lu <[email-masked]>
>>> ---
>>>   drivers/net/wireless/broadcom/brcm80211/brcmfmac/usb.c | 6 +++++-
>>
>> The title prefix should be "brcmfmac: " but I can fix that.
>
> Hi Kalle,
>
> I wanted to ack this patch, but can not locate it in my email not in
> linux-wireless patchwork. Was it posted to the networking list only?

I do see it on linux-wireless patchwork:

https://patchwork.kernel.org/patch/10742769/

> Using scripts/get_maintainer.pl with the patch would reveal the lists
> to post to in order of preference. For wireless driver changes I
> refrain to linux-wireless only, but that is a personal choice I guess.

Yeah, I guess in general wireless patches are just noise for netdev
people.

-- 
Kalle Valo

---

From: Kalle Valo <[email-masked]>
Date: Wed, 09 Jan 2019 13:17:28 +0200

-- 
Kalle Valo